Hey folks, 

When a user tries to open feature summary (Help > Feature Summary) we receive an error "This Program cannot display the webpage" 

I looked on EpicWeb and found two articles: both navigate me to client\config\default.mfgsys file: 
One had me check: <helpServer =uri> 
The other <featureSummaryHomePage value="fs.htm"/> 

I confirmed both but they were already in place what was recommended. Still the same issue. 

Anyone else have ideas? 
Running 9.05

Views: 77

Reply to This

Replies to This Discussion

My resolution in case this comes up for someone else- When we did our upgrade from 9.04 to 9.05 the help files for our upgrade were never installed. 

After installed the help files, everything worked perfectly!

it's a pleasure to meet you. I am USA Army personnel, i have an important thing to discus with you.
Please write me on my email (captkristen899@gmail.com)


PeopleSoft Jobs in US


  • Add Videos
  • View All

© 2024   Created by Maisam Agha.   Powered by

Badges  |  Report an Issue  |  Terms of Service